Welcome

I have recently returned from 15 days in Morocco, my seventh trip to Morocco. My first visit was in 1992 (the 50th anniversary of the making of the film "Casablanca", no part of which was filmed in Morocco).

If you are planning a trip to Morocco, consider contacting Hafid and Jamal. They are excellent guides, and fun to be with. You can send me email, and I will forward it to them.


Journal

In these pages you will can find a journal that describes our itinerary, pages devoted to Hafid and Jamal, and a page with several of the rare photographs that do not include Hafid or Jamal.

I left Boston on June 19 for JFK on Delta, JFK to Casablanca, Casablanca to Marrakech by Royal Air Maroc (RAM). The flight on RAM to Casablanca was not up to RAM's usual standards. The flight crew seemed a bit fatigued and preoccupied, and they ran out of choices for the meal; I had to settle for fish, which is never my first choice for airline food, nor is it my second or third choice. I began to wonder if the corollary to the adage "Minden jó ha a kezdet jó (everything is is good if the beginning is good), namely "Minden rossz, ha a kezdet rossz" (everything is bad if the beginning is bad) would hold true. Fortunately, my friends Hafid and Jamal met me at the airport in Marrakech, and I can consider my arrival in "Marrakech as the beginning of my vacation in Morocco.

I had reserved a car (and did not experience any hassles in picking it up), and Hafid and Jamal had reserved a room at the Hotel de Foucauld, so I was already feeling at home and relaxed. I have stayed at the "Fookoo" many times, and I was happy to see everyone again.

After several days at the Foucauld I began to feel human again. And on the third day we traveled to Essaouira. Essaouira is in danger of "being discovered." It is already the windsurfing capital of Morocco, and according to legend Jimi Hendrix spent some time here. We stayed at the Hotel Beau Rivage for three nights, one night longer than originally planned because our friend Egregy invited us for dinner. At Jack's newsstand I taught Hafid how to send email. He was amazed that I could type without looking at the keyboard. Hafid has since sent me several email messages, and I can now more easily contact him.

We were finally able to exchange some $100 bills for dirhams. Not every bank accepts the "old" Franklin notes because of fear of counterfeiting. Previously I had had difficulty cashing traveler's checks because I did not have "le bon" (the purchase record). It seems that every year the rules change. And not everywhere accepts "plastic."

On to Agadir. L'Houssaine (Hafid and Jamal's brother) really loves Agadir; I however, really do not like Agadir at all. Perhaps, because one year I was very ill there (spent one week at another brother's (Mohammed's) place). But, really, Agadir is not typically Moroccan, but more Mediterranean in nature. I was approached by someone who asked me whether I was looking for something special. (He had not noticed that I was with two Moroccans.) We stayed at the Hotel Atlantic.

I was happy to be on the road again, headed for Ouarzazate by way of Tazenakht. We decided to visit Ait Benhaddou, but ended up at another kasbah instead. We had an excellent lunch at a restaurant at the turnoff to Ait Benhaddou, and then stayed the night in Tazenakht at the Hotel Zenaga. Tazenakht is not the best place for vegetarians. Hafid went to the market to buy tomatoes and onions, and potatoes for French Fries. Otherwise, I would have had to eat kebabs of lamb's hearts, or the ever-present tagine (meat stew). I bought three carpets here, two traditional throw rugs at the co-operative, and one kilim (flat-weave carpet).

We spent much of the day singing "Guten Abend, gut' nacht, mit Rosen bedacht" because of the similarity of "nacht" (German for "night") and the "nakht" of Tazenakht.

The next day we arrived in Ourzazate. I searched for Habib, who sold me a carpet several years ago, but it seems that his shop has closed. We immediately traveled to Skoura, stopped at the Kasbah de Ben Moro, and met Mohammed Sabir, who showed us around the Skoura oasis, and invited us for tea. He showed us the Kasbah Amerhidl, which is depicted on the 50 dirham note.

We spent the night at El Kelaa des Mgouna at the Hotel Les Roses de Dades. We were virtually the only ones at the hotel (it was the off-season). The swimming pool was great, as was the shower in the room. Traveling in the desert in June and July, we really appreciate some creature comforts.

I had wanted to spend the night in Boumalne de Dades because I had stayed at a very pleasant hotel there. However, the hotel has since closed. We immediately headed to the Dades Gorge, and spent the night at the Hotel La Vallee. The proprieter was very accommodating, and despite a power outage, we enjoyed our stay immensely. Can you imagine looking out the window and seeing the towering mountains?

On to Tenerhir. We spent the night at the Todra Gorge (at the Hotel Berbere de la Montagne). I was surprised that Hafid and Jamal immediately wanted to stay here, after all, there were no discos or nightclubs! In fact, this experience was the highlight of our trip. The room was basic, but the restaurant was magnificant. I want to decorate a room in my house in the same style. We had excellent brochette and tagine and couscous. I bought five "hands of Fatma" said to ward against evil spirits, specifically "the evil eye."

By this time, we had accomplished most of our goals of our trip. We were now headed toward Beni Mellal and Afourar. We spent the night at Midelt at the Kasbah Hotel Restaurant Asmaa. Again, we were virtually the only ones staying at the hotel. And the swimming pool was also great! I was impressed by the attentiveness of the hotel staff. We had dinner in our room, and when I requested some wine, one of the employees went to the town to purchase it, and did not accept any tip. When we left, the staff came out to bid us adieu.

The next day Hafid and I stayed in Beni Mellal in the Hotel Chems. Jamal went home to Afourar. I was a bit disappointed with the quality of the hotel, but the swimming pool was a welcome relief.

The next day Hafid and I traveled to Afourar, and we visited with relatives and friends. We did not stay in Afourar this time (I usually spend a lot of time in Afourar), but stayed the night in Marrakech. We stayed at the Residences of Hotel de Foucauld. By chance, we found this hotel by someone on a motorcycle who approached us as we entered Marrakech. We enjoyed this hotel much more than the Hotel de Foucauld. It was situated in a much quieter location, and had a swimming pool!


Hafid

Hafid loves life. And everyone loves Hafid!

I met Hafid on my first trip to Morocco when the group tour I was on stopped for lunch in Afourar, a small town in the Middle Atlas region. I seldom join group tours, but I had read some alarming reports about travel in Morocco. In fact, if you are not an experienced traveler, you can indeed get into trouble very quickly. Do not get the wrong idea. I have never experienced any problems. Some annoyances yes, some cultural differences, but never in fear of my life (unlike the feeling I can get in any city in the U.S.). Perhaps I have been fortunate, because I have always been accompanied by Moroccan friends.

My first impressions of Hafid were of a young undeveloped talent, even movie-star quality. A cowboy on a bicycle, with curly hair, and limitless energy. Perhaps because he was only 17 years old!

I really did not get to know Hafid until about my third visit to Morocco, partly because I had spent more time with his older brothers, and partly because he was "checking me out" waiting to see if I were trustworthy. (I passed the test.) Actually, I admire this quality in the friends I have in Morocco; they are concerned as much about my welfare as they are concerned about theirs.

This past visit was very illuminating. If you really want to know someone, travel together for more than one week! I learned a lot about myself, as well as a lot about my traveling companions! For example, I felt responsible for them. Two themes emerged in our travels: responsibility and respect. I felt responsible for both Hafid and Jamal. Even though they were in their own country, they had never been to the areas in which we were traveling, and I had already been in all the places we traveled to. I really cherish the frank conversations we had together.


Jamal

Jamal is the most sensible, trustworthy, resourceful and patient person I know. As the youngest child in his family, he must sometimes "wait for his turn," or act as a "gopher."

Jamal surprised me this time with his long curly hair. I hinted several times that he should get it cut, but to no avail.

Jamal and Hafid are virtual twins, although they are two years apart. Whenever I write to either of them, I am really writing to both of them. And be cautioned, do not ever say that they do not look like brothers! (I learned my lesson well.)

I noticed that during our travels, Jamal kept acquiring various objects, such as a money belt, jewelry, and a "Blue Man's veil." It turns out that whenever I bought something, Jamal would ask the merchant for a gift.

If you decide to travel with Jamal, you will be in very good hands!


Essaouira: Main Square

This photograph reminds me of a painting by Utrillo. Morocco is a fabulous country for taking photographs. Flat planes of pure color contrast with nuances of shadow and light.


Essaouira: Hotel Beau Rivage

The Hotel Beau Rivage is conveniently located in the main square. We have stayed here several times.


Essaouira: Marine Gate

The Marine Gate leads to the port of Essaouira.


Essaouira: Thuya Wood Shop

Thuya is an aromatic hardwood. The wood carving and marquetry of Essaouira are the best in Morocco. You can buy boxes and chess sets, and furniture.

This photograph was taken in the Afalkay Art shop, opposite the Hotel Beau Rivage and near Jack's newsstand.


Essaouira: Egregy's Party

Thank you Egregy! We do not speak any language in common, but I will try to get to know you better.


Agadir: Beach

We stopped at the beach in the late afternoon.


Agadir: Hotel Atlantic

Hotel Atlantic.


Taroudant

We ate lunch at a posh restaurant just outside the city walls.


Tazenakht: Hotel Zenaga (Exterior)

We enjoyed this town very much. The Hotel Zenaga has small, basic rooms with showers, and the breakfast was satisfying.


Tazenakht: Hotel Zenaga (Interior)

The hallway of the Hotel Zenaga.


On the road to Ouarzazate: Roadside Rock Shop

Hafid poses again.


On the road to Ouarzazate: Buying Rocks

I bought quite a few geodes and minerals on the way to Ourzazate.


On the road to Ouarzazate: Buying More Rocks

Anyone for tea?


Near Ait Benhaddou: Storks

Many storks call this place home.


Near Ait Benhaddou: Hafid in Doorway of Kasbah


Near Ait Benhaddou: Jamal in Doorway of Kasbah


Near Ait Benhaddou: Vaulted Room in Kasbah


Near Ait Benhaddou: Window in Kasbah


Onward to Ourzazate: Restaurant

We ate lunch in the restaurant that occupies a third of this building.


Onward to Ourzazate: Lunch

Jamal and Hafid had tagine. I had my usual French Fries and salad.


Ourzazate: Kasbah


Skoura: Kasbah Amerhidl

The Kasbah Amerhidl is depicted on the 50 dirham note.


Skoura: Mohammed Sabir with Jamal and Hafid


Skoura: Kasbah de Ben Moro (Upper Level)


Skoura: Kasbah de Ben Moro (Exterior)


El Kelaa des Mgouna: Arrival at the Hotel Les Roses de Dades


El Kelaa des Mgouna: Hotel Les Roses de Dades Swimming Pool


Dades Gorge and Valley: The End of the Paved Road


Dades Gorge and Valley: The Piste (Unpaved Road)


Dades Gorge and Valley: Kasbah


Dades Gorge and Valley: Hotel Berbere de la Montaigne (Exterior)


Dades Gorge and Valley: Hotel Berbere de la Montaigne (Restaurant)


Dades Gorge and Valley: Musicians


Todra Gorge and Valley: Spectacular View


Todra Gorge and Valley: Another Spectacular View


Todra Gorge and Valley: Rock Formation 1


Todra Gorge and Valley: Rock Formation 2


Todra Gorge and Valley: Rock Formation 3


Todra Gorge and Valley: Rock Formation 4


Todra Gorge and Valley: Hotel La Vallee


Midelt: Hotel Restaurant Asmaa